Skip to content

Menu Bar

The menu bar is located at the top of the UI and allows for quick access to important work-steps. Create, load or save your projects through the "File" menu, or access project settings through the "Project" menu.

File Menu

Create new Project

Click on "File > New Project" in the menu bar to open the project wizard, which will guide you in creating a new project.

Load Project

Load an existing project by clicking on "File > Load Project" and providing the filename and path.

Save Project

Save the currently selected project by clicking on "File > Save Project" and setting the filename and path.

Close Project

Close the currently selected project by clicking on "File > Close Project". This will automatically reset all associated render patches to black.

Close Audectra

Close Audectra by clicking on "File > Exit" or on the "x" symbol on the top right corner of the window. This will automatically close all open projects before closing Audectra.

Warning

Remember to save your projects before closing Audectra!

Project Menu

Enable Rendering

Enable rendering for the selected project.

Info

Rendering is enabled by default for newly created projects.

Disable Rendering

Disable rendering for the selected project.

Add State to Project

Click on "Project > Add State" to add a new state to the currently selected project.

Tip

You can rename states by right clicking on them and selecting "Rename".

Add Patch to Project

Click on "Project > Add Patch" to open the patching wizard, which will guide you through the process of creating a new render patch for the currently selected project.

Open Project Properties

Open the properties or settings for the currently selected project by clicking on "Project > Properties".

Project properties

This dialog allows you to set the project brightness and target frame rate.

Settings Menu

Bridge Settings

Manage all connected bridges or add new bridges to Audectra. Click on "Read More" for further information about bridge settings.

Read More

Extension Settings

Check the status of all loaded extensions. Click on "Read More" for further information about extension settings.

Read More

Audectra Options

Check or modify options, which affect projects, bridges or Audectras UI in general. Click on "Read More" for further information about Audectra options.

Read More

Help Menu

View Help

Click on "Help > View Documentation" to open this documentation resource.

License Status

Click on "Help > License Status" to view the current licensing status of your Audectra installation.

Info

If you have purchased a product key for Audectra Professional or Business, you can easily activate Audectra through this license status dialog.

Check for Updates

Click on "Help > Check for Updates" to let Audectra check for updates.

Warning

Remember to save your open projects before starting an update.

About Dialog

Open the about dialog by clicking on "Help > About Audectra".

About Dialog

Tip

You can check the version of your Audectra installation in this dialog.